All products - Support portals currently unavailable (Global)
Incident Report for Exact System
Resolved
This incident has been resolved. All support portals are available again. Our apologies for the inconvenience.
Posted Mar 17, 2024 - 14:12 CET
Investigating
All support portals are currently unavailable. We are investigating the cause of this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Mar 17, 2024 - 09:42 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Digitale Brievenbus, Exact API, Exact Bouw, HR/Officiënt), Exact Online - Belgium (Boekhouden, Uren & Facturen, Handel, Productie, Accountancy, Mijn [Kantoor], Scan & Herken, Digitale Brievenbus, Exact API, Exact Bouw, HR/Officiënt), Exact Online - other countries (Accountancy, Accounting, Digital mailbox, Manufacturing, Project Management, Time & Billing, Wholesale Distribution, Exact API, Scan & Recognize), Accountancy Gemak - Software Gemak (Boekhoud Gemak, Communicatie Gemak, DM online, Fiscaal Gemak, HR & Salaris Gemak, Kantoor Gemak / PM 365, Multivers, Online Samenwerken (OSW), Rapportage Gemak, Werkprogramma Gemak), and Exact Online Premium, Exact Globe+ - Synergy - Financials - SRXP - P2P - AEC, Exact Cloud Services, Reeleezee - Accounting - Accountancy portal - Cashr.