Exact Online - Delivered to address is shown incorrectly in various screens (Global)
Incident Report for Exact System
Resolved
The issue has been resolved. The 'Deliver to' address is displayed as intended again on all screens. Our apologies for the inconvenience.
Posted Mar 22, 2024 - 12:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 09:09 CET
Update
We are still working on a fix.
Posted Mar 19, 2024 - 08:50 CET
Identified
The issue has been identified. We are working on a fix now. Please still know that this is only a visual issue, which means all functionalities are working as intended.
Posted Mar 13, 2024 - 11:31 CET
Update
The 'Delivered to' address is shown incorrectly in various screens. Please know that this is only a visual issue, which means all functionalities are working as intended. We are still investigating the issue.
Posted Mar 13, 2024 - 10:10 CET
Investigating
The 'Delivered to' address is shown incorrectly in various screens. We are investigating the issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Mar 13, 2024 - 09:21 CET
This incident affected: Exact Online - Belgium (Handel, Productie) and Exact Online - Netherlands (Handel, Productie).