Exact Online - Time entry users do not see the menus 'Projects' and 'Planning' (NL/BE)
Incident Report for Exact System
Resolved
The issue has now been resolved. All menu paths are shown as intended again. Our apologies for the inconvenience.
Posted May 03, 2024 - 08:43 CEST
Update
We are continuing to investigate this issue.
Posted May 02, 2024 - 09:45 CEST
Investigating
Currently time entry users do not see the menus projects and planning in Exact Online. We are further investigating this issue. As soon as an update will become available we will inform you through this page. Our apologies for the inconvenience.
Posted May 02, 2024 - 09:45 CEST
This incident affected: Exact Online - Belgium (Uren & Facturen) and Exact Online - Netherlands (Project Management).