Exact Online - Bank statements not delivered by CodaBox (BE)
Incident Report for Exact System
Resolved
The issue has been resolved. All import files have been delivered by CodaBox. Our apologies for the inconvenience.
Posted Mar 28, 2024 - 08:40 CET
Identified
CodaBox has started the file delivery towards Exact Online. As soon as all files are imported, we will share another update.
Posted Mar 27, 2024 - 10:17 CET
Investigating
The bank statements have not yet been provided by CodaBox. They are investigating the issue. As soon as more information becomes available, we will update this status page. Our apologies for the inconvenience.
Posted Mar 27, 2024 - 10:01 CET
This incident affected: Exact Online - Belgium (Boekhouden, Uren & Facturen, Handel, Productie, Accountancy, Mijn [Kantoor], Digitale Brievenbus).