Exact Online Premium - OOPS errors when opening Account cards
Incident Report for Exact System
Resolved
The issue has been resolved. Account cards can be opened again without facing unexpected errors. Our apologies for the inconvenience.
Posted Mar 28, 2024 - 17:42 CET
Monitoring
The issue has been identified, and a fix is in development. All Account cards are once again available, but we are continuing to monitor the situation.
Posted Mar 28, 2024 - 16:05 CET
Update
The issue has been identified, and a fix is in development. All Account cards are once again available, but we are continuing to monitor the situation.
Posted Mar 28, 2024 - 16:05 CET
Investigating
You may experience OOPS errors when opening accountcards. We are currently investigating the cause of this issue. You will receive status updates as soon as new information is available on this page. Our apologies for the inconvenience.
Posted Mar 28, 2024 - 15:12 CET
This incident affected: Exact Online Premium.