Exact Online - Exact Online not available (Global)
Incident Report for Exact System
Resolved
Exact Online is available again. Our apologies for the inconvenience.
Posted Mar 27, 2024 - 09:22 CET
Identified
Exact Online is currently unavailable. We are working on a solution. Our apologies for the inconvenience. We expect that this will be solved within 30 minutes.
Posted Mar 27, 2024 - 09:14 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Digitale Brievenbus, Exact API, Exact Bouw, HR/Officiënt), Exact Online - Belgium (Boekhouden, Uren & Facturen, Handel, Productie, Accountancy, Mijn [Kantoor], Scan & Herken, Digitale Brievenbus, Exact API, Exact Bouw, HR/Officiënt), Exact Online - other countries (Accountancy, Accounting, Digital mailbox, Manufacturing, Project Management, Time & Billing, Wholesale Distribution, Exact API, Scan & Recognize), and Exact Online Premium.