Exact Online - Note icon shows incorrect status 'existing note' (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. The note icon works as intended again and only shows notes when there are notes for this line. Our apologies for the inconvenience.
Posted Mar 22, 2024 - 12:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 09:07 CET
Identified
When you open the 'Outstanding items | A/P' screen, the note icon might show there are already notes created while that's not the case. We are working on this issue. Apologies for the inconvenience.
Posted Mar 20, 2024 - 11:13 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy).