Exact Cloud Services - (Global), errors while 'loading profile'
Incident Report for Exact System
Postmortem

The issue was caused by a fileserver which hosts user profiles. The server randomly lost connection with the wider environment. As a result some people could successfully login, no login or get partial access f.e. access to the hosted desktop but e-mail did not work. Other similar fileservers did not have this issue. It is not clear why this server lost connection.

Following a restart of the server at 11:25 CET the server was fully operational again. As some user profiles were still active new sessions could not be established at first attempt. A second attempt was usually sufficient. To ensure no roaming profiles were remaining the hosted desktop servers were all restarted overnight.

We monitor the impacted fileserver closely.

Posted Mar 21, 2024 - 17:36 CET

Resolved
The incident is resolved. The root case will be made available in the Post Mortem of this notification. We apologize for the inconvenience caused.
Posted Mar 21, 2024 - 09:54 CET
Update
All services are operational. We are continuing to monitor for any further issues overnight.
Posted Mar 20, 2024 - 17:05 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2024 - 14:43 CET
Monitoring
The services have been restored. You can login again. If you do still encounter issues please report this with our support team with a clear description of the issue, preferably with screenshots of the error.
Posted Mar 20, 2024 - 14:20 CET
Identified
We have identified the issue and are working on a fix. We expect an update within the next hour.
Attempting to login at a later moment leads to a successful login.
Posted Mar 20, 2024 - 11:47 CET
Investigating
Hosted desktop users currently experience error while loading profiles. This can result in; not able to e-mail, not able to login to Globe, Citrix session stops loading. We are investigating the issue.
Our apologies for the inconvenience.
Posted Mar 20, 2024 - 10:45 CET
This incident affected: Exact Cloud Services.