Exact Online - EOL Premium is not available (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. Exact Online Premium is available again. Our apologies for the inconvenience.
Posted May 10, 2024 - 11:31 CEST
Update
Exact Online Premium is available. We are currently monitoring the situation.
Posted May 10, 2024 - 11:01 CEST
Monitoring
Exact Online Premium is available. We are currently monitoring the situation.
Posted May 10, 2024 - 10:36 CEST
Investigating
Exact Online Premium was unavailable between 09:50 and 10:00. When trying to log in, you where shown an error message saying that the login page is not available. We are currently monitoring this error. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted May 10, 2024 - 10:34 CEST
This incident affected: Exact Online Premium.