Exact Online/HR & Salaris Gemak/Exact Globe - Letter Tax Authorities 'aanwas premieloon WHK' does not match 'aanwas premieloon AOF'
Incident Report for Exact System
Resolved
Following the consultation that took place with the Tax Authorities, an additional message has been posted on the Tax Authorities' Salaris Forum. In it, the Tax Authorities indicate that the letter with subject ‘Correctie WHK Loon 2023 en 2024’ may be considered as not having been sent. You or your client will receive an apology letter from the Tax Authorities about this in the coming weeks. As a result, this means that you do not need to correct anything in your payroll software.

You can find the publication on the Salaris forum through https://fsa.pleio.nl/news/view/7e4749c7-9d20-4cbe-9fda-020b9f7e7be6/belastingdienst-controleert-whk-loon-2023.
If you don't already have an account here, you can register for free.
Posted May 07, 2024 - 11:10 CEST
Update
We are still in consultation with the Tax Authorities. No action is required from you at the moment. If you have received this letter and would like to be kept informed about the follow-up, please enter a web question through the [support portal > services & contact > contact support > payroll > new message] with subject 'correctie WHK Loon 2023 en 2024'. We will inform you through this web case.
Posted May 03, 2024 - 14:04 CEST
Update
We are awaiting official response from the Tax Authorities. We will inform you as soon as information is available.
Posted May 03, 2024 - 10:20 CEST
Identified
You may have received a letter from the Tax Authority to inform you that the 'totaal aanwas in het cumulatieve premieloon WHK' and 'totaal aanwas in het cumulatieve premieloon AOF Hoog/Laag/Uitkering' do not match in 2023 and/or 2024. We are currently in consultation with the Tax Authorities on how to proceed. If you received this letter, please enter a web question through the [support portal > services & contact > contact support > payroll > new message] with subject 'correctie WHK Loon 2023 en 2024' instead of calling support. We will inform you through this web case on any steps to be taken as soon as they have been coordinated with the Tax Authorities. Our apologies for the inconvenience.
Posted May 02, 2024 - 12:50 CEST
This incident affected: Accountancy Gemak - Software Gemak (HR & Salaris Gemak), Exact Globe+ - Synergy - Financials - SRXP - P2P - AEC, and Exact Online - Netherlands (Salaris voor bedrijven, Salaris voor Accountancy).