Exact Globe Next - log in pop-up for productupdates.exact.com.
Incident Report for Exact System
Resolved
This incident has been resolved. Our apologies for the inconvenience.
Posted Mar 22, 2024 - 16:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 10:05 CET
Investigating
When working in Exact Globe Next users can receive a Windows Security pop-up to sign into productupdates.exact.com. We are aware of the issue and are working on a resolution.
Our apologies for the inconvenience.
Posted Mar 21, 2024 - 17:12 CET
This incident affected: Exact Globe+ - Synergy - Financials - SRXP - P2P - AEC.