Exact Online Premium – Exact Online Premium not accessible (NL)
Incident Report for Exact System
Resolved
The implemented fix has solved the issue. Our apologies for the inconvenience.
Posted Mar 26, 2024 - 14:48 CET
Update
The implemented fix has solved the issue. Our apologies for the inconvenience.
Posted Mar 26, 2024 - 14:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 09:03 CET
Investigating
All Exact Online Premium users may currently experience the following:
- Not being able to log in
- Long loading screens
- Oops errors when using different Menu paths

We are currently investigating this issue. You will receive status updates as soon as new information is available on this page. Our apologies for the inconvenience.
Posted Mar 26, 2024 - 08:58 CET
Monitoring
A fix has been implemented. We are monitoring the results.
Posted Mar 26, 2024 - 07:39 CET
Identified
Unfortunately we are experiencing the same issue as yesterday. When opening EOL Premium may experience oops errors trough various menu paths. We have identified the cause of this issue and are working on a solution. You will receive status updates as soon as new information is available on this page. Our apologies for the inconvenience.
Posted Mar 26, 2024 - 07:14 CET
Update
Unfortunately we are experiencing the same issue as yesterday. When opening EOL Premium may experience oops errors trough various menu paths. We have identified the cause of this issue and are working on a solution. You will receive status updates as soon as new information is available on this page. Our apologies for the inconvenience.
Posted Mar 26, 2024 - 07:13 CET
Monitoring
A fix has been implemented. We are monitoring the results.
Posted Mar 25, 2024 - 10:39 CET
Investigating
When opening EOL Premium may experience oops errors trough various menu paths. We are currently investigating the cause of this issue. You will receive status updates as soon as new information is available on this page. Our apologies for the inconvenience.
Posted Mar 25, 2024 - 08:54 CET
This incident affected: Exact Online Premium.