Exact Online - KNAB (non-PSD2) bank statements not delivered yet (NL)
Incident Report for Exact System
Resolved
All missing bank statements have been delivered on 26-03-2024. Our apologies for the inconvenience.
Posted Mar 26, 2024 - 10:50 CET
Investigating
The Knab bank statements (non PSD2) are not delivered yet. We are investigating the issue. An update will be shared as soon as more information is available. Our apologies for the inconvenience.
Posted Mar 23, 2024 - 09:27 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).