Exact Globe / Compact - Missing bank transactions for PSD2 and Rabo BoekhoudKoppeling bank links (NL)
Incident Report for Exact System
Resolved
The issue has been resolved and all bank statements have been delivered. Our apologies for the inconvenience.
Posted Apr 02, 2024 - 08:04 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2024 - 14:13 CET
Investigating
On the 29 of March not all bank statements where delivered.
We are investigating this issue. Our apologies for the inconvenience.
Posted Mar 29, 2024 - 08:25 CET
Monitoring
On the 27th of March the bank statements are delivered. We are monitoring the results.
Posted Mar 28, 2024 - 09:10 CET
Investigating
Bank statements from PSD2 bank links are are not delivered yet. Currently all affected bank links are:
- Rabobank PSD2
- Rabobank BoekhoudKoppeling
We will update this status page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Mar 27, 2024 - 08:27 CET
This incident affected: Exact Globe+ - Synergy - Financials - SRXP - P2P - AEC.