Exact Globe / Compact - Not possible to process payments or collections for PSD2 and Rabo BoekhoudKoppeling bank links (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. Payments and collections can be sent again via the banklinks. Our apologies for the inconvenience.
Posted May 02, 2024 - 11:57 CEST
Monitoring
A fix was implemented and we are monitoring the results.
Posted May 02, 2024 - 10:57 CEST
Investigating
Investigating - It is not possible to process payments or collections for PSD2 and Rabo BoekhoudKoppeling bank links (NL). We are further investigating this issue. As soon as an update will become available we will inform you through this page. Our apologies for the inconvenience.
Posted May 02, 2024 - 10:21 CEST