Exact Online – Bank statements through Exact PSD2 bank link might be imported with a delay (NL)
Incident Report for Exact System
Resolved
No further issues have been detected after the implemented fix, and all missing statements have since been delivered. Our apologies for the inconvenience.
Posted Apr 04, 2024 - 11:33 CEST
Monitoring
A fix has been implemented and all statements are imported again at the predefined times. We keep monitoring the results.
Posted Apr 03, 2024 - 16:19 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 02, 2024 - 16:05 CEST
Update
It is possible that your bank statements are imported with a delay through Exact PSD2 bank links (all banks). We are investigating this issue. Our apologies for the inconvenience.
Posted Apr 02, 2024 - 15:40 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 02, 2024 - 12:49 CEST
Identified
The import of your Rabobank statements may be delayed. You don't have to take any action at this point. We investigate the cause and closely monitor the situation.
Posted Mar 29, 2024 - 14:58 CET
Update
We are continuing to investigate the issue. For now no action is required from your side since statements are imported with a delay. Once more information becomes available, we will update this page.
Posted Mar 28, 2024 - 17:36 CET
Investigating
It is possible that your automatic bank links for Rabobank are malfunctioning, even after renewing bank link consent. This means that statements may not be imported automatically and payments may be rejected. We are investigating this issue. Our apologies for the inconvenience.
Posted Mar 28, 2024 - 15:18 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]) and Exact Online Premium.