Multivers Online - Payment order cannot be uploaded at ABN Amro (NL)
Incident Report for Exact System
Resolved
The implemented fix has solved the issue. All payment orders can once again be uploaded in the banking environment of the ABN Amro. Our apologies for the inconvenience.
Posted Mar 26, 2024 - 09:30 CET
Identified
You may encounter issues when uploading a payment order in the banking environment of the ABN Amro. This occurs when they are created in Multivers Online. We are aware of this. As of now we are working on a resolution, which be implemented shortly.
Our apologies for the inconvenience.
Posted Mar 20, 2024 - 12:57 CET
This incident affected: Accountancy Gemak - Software Gemak (Multivers).