Exact Online – Scans remain ‘open’ or ‘in process’ (NL)
Incident Report for Exact System
Resolved
This issue has since been resolved and files that are being sent are coming in again. If the mails that you have previously sent are not received, please send them again. Before resending we do advise you to check Documents > Scanning Service to see of your files have been processed. Our apologies for the inconvenience
Posted May 02, 2024 - 13:30 CEST
Identified
The root cause has been identified. Scans will be processed with a delay. Please refrain from uploading the same files again to avoid duplicates. Our apologies for the inconvenience.
Posted May 01, 2024 - 15:56 CEST
Investigating
It is possible that your uploaded scans are processed with a delay. Scans are remaining 'open' or 'in process' at the scanning service. We are investigating the issue. As soon as an update will become available we will inform you through this page. Our apologies for the inconvenience.
Posted May 01, 2024 - 14:45 CEST
This incident affected: Exact Online - Netherlands (Scan & Herken).