Fiscaal Gemak / Rapportage Gemak - delay in the app environment (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. Our apologies for the inconvenience.
Posted May 01, 2024 - 12:13 CEST
Update
We are continuing to investigate this issue.
Posted May 01, 2024 - 11:14 CEST
Investigating
There is a delay in our app environment. You may experience errors or long waiting times when calling up the workingstock (werkvoorraad). We are currently investigating the cause of this issue. You can expect daily status updates or as soon as new information is available. For now you can find the declarations / annual reports or other tasks via: clients > click on the specific client > tasks (opgaven). Our apologies for the inconvenience.
Posted May 01, 2024 - 11:13 CEST
This incident affected: Accountancy Gemak - Software Gemak (Fiscaal Gemak, Rapportage Gemak).