Exact Online/Reeleezee/Exact Globe/Multivers/Boekhoudgemak - Rabobank outage (NL)
Incident Report for Exact System
Resolved
The Rabobank outage has been resolved. All Rabobank services are functioning properly again.

Please be advised that due to this outage, all standard bank transaction retrieval events have been rescheduled to tomorrow (30-04-2024). You are still able to retrieve your bank transactions manually if you're using a Rabobank PSD2 bank link. Our apologies for the inconvenience.
Posted Apr 29, 2024 - 14:40 CEST
Monitoring
The Rabobank outage has been resolved. We are monitoring the results of this outage to make sure all services are working as intended again.
Posted Apr 29, 2024 - 11:22 CEST
Update
Due to a technical outage at Rabobank, all Rabobank services are not available. This includes but is not limited to:

- Processing of payments
- Creation of bank links
- Renewing of consent
- Retrieval of bank statements

We will update this page as soon as more information becomes available.
Posted Apr 29, 2024 - 10:29 CEST
Identified
Due to a technical outage, all Rabobank services are not available. This includes but is not limited to:

- Processing of payments
- Creation of bank links
- Renewing of consent
- Retrieval of bank statements

We will update this page as soon as more information becomes available.
Posted Apr 29, 2024 - 10:20 CEST
Investigating
You may experience that you are unable to process any payments with your Rabobank bank link. When doing so, you get an error saying that your bank file was not sent to the bank because one or more lines were rejected. We are currently investigating this issue. Our apologies for the inconvenience.
Posted Apr 29, 2024 - 10:07 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Digitale Brievenbus, Exact API, Exact Bouw, HR/Officiënt), Accountancy Gemak - Software Gemak (Boekhoud Gemak, Multivers), and Exact Globe+ - Synergy - Financials - SRXP - P2P - AEC, Reeleezee - Accounting - Accountancy portal - Cashr.