Exact Online - Error when sending emails to the digital postbox (NL/BE)
Incident Report for Exact System
Resolved
This issue has been resolved and mails that are being sent are coming in again. If the mails that you have previously sent are not received within 60 minutes, please send them again. Before resending we do advise you to check Activities > Digital Postbox to see of your mails have been processed. Our apologies for the inconvenience
Posted May 02, 2024 - 10:49 CEST
Investigating
When sending emails to the digital postbox, you may receive an error that your email could not be delivered. As soon as an update will become available we will inform you through this page. Our apologies for the inconvenience.
Posted May 02, 2024 - 09:29 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Digitale Brievenbus) and Exact Online - Belgium (Boekhouden, Uren & Facturen, Handel, Productie, Accountancy, Mijn [Kantoor], Digitale Brievenbus).