All products - Unable to log in for users which are migrated to OEI (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. You are able to log in again. Our apologies for the inconvenience.
Posted May 06, 2024 - 06:16 CEST
Investigating
Due to an ongoing issue at Microsoft you are currently unable to log in when you are migrated to OEI. You will get an error 'services aren't available.' As soon as an update is available we will inform you through this page. Our apologies for the inconvenience.
Posted May 05, 2024 - 20:37 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Exact Bouw), Accountancy Gemak - Software Gemak (Boekhoud Gemak, Fiscaal Gemak), and Reeleezee - Accounting - Accountancy portal - Cashr.