Time entry screen cannot be saved or submitted when cost entry is hidden
Incident Report for Exact System
Resolved
This issue has been resolved and you can save or submit time entries again. If you have enabled cost entry to solve the issue, you can disable this again through [Tools icon - Customize]. Our apologies for the inconvenience.
Posted May 07, 2024 - 11:14 CEST
Identified
The issue has been identified and a fix is being implemented. This page will be updated as soon as an update is available.
Posted May 06, 2024 - 16:43 CEST
Investigating
You may experience an issue where the [Yes], [No] and [Save] buttons are unresponsive in your time entry screen. Please be advised that this can be prevented by enabling cost entry. This can be done by navigating to [Tools icon - Customize] We are currently investigating this issue.
Posted May 06, 2024 - 10:27 CEST
This incident affected: Exact Online - Belgium (Uren & Facturen, Accountancy) and Exact Online - Netherlands (Uren & Facturen, Project Management, Accountancy).