Error creating users
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Feb 23, 2019 - 10:41 CET
Investigating
We are currently investigating this issue.
Posted Feb 23, 2019 - 10:23 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).