Invalid: Layout when printing a picking list (EOL)
Incident Report for Exact System
Resolved
The isssue has been resolved. It is possible again to print picking lists via the To be picked screen without facing errors. Our apologies for any inconvenience caused.
Posted Dec 05, 2022 - 08:35 CET
Update
We are continuing to investigate this issue.
Posted Dec 02, 2022 - 10:29 CET
Investigating
You may get an 'Invalid: Layout' error when trying to print a Picking List. We are working hard to resolve this as soon as possible. We apologize for the inconvenience.
Posted Dec 02, 2022 - 09:09 CET
This incident affected: Exact Online - Belgium (Handel, Productie) and Exact Online - Netherlands (Handel, Productie).