The permission of the new generation of bank link with Rabobank may have expired unexpectedly (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. If your Rabo BoekhoudKoppeling or Exact PSD2 link for Rabobank no longer works since August 17 or 18, you can resolve this by renewing the permission for your bank link(s) via [Company name > Settings > Bank links tab]. Our apologies for any inconvenience caused.
Posted Aug 29, 2022 - 14:53 CEST
Monitoring
Due to an issue on August 17 and 18, new generation bank links with Rabobank may no longer work. If your Rabo BoekhoudKoppeling or Exact PSD2 link for Rabobank no longer works since August 17 or 18, you can resolve this by renewing the permission for your bank link(s) via [Company name > Settings > Bank links tab]. Our apologies for any inconvenience caused.
Posted Aug 25, 2022 - 16:46 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]) and Exact Globe - Synergy - Financials - SRXP - P2P - AEC - Exact Cloud Services, Reeleezee - Accounting-Accountancy portal-Cashr, AG/SG - Accountancy Gemak-Software Gemak.