Several tasks in Exact Online are not processed.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 16:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 13:42 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2021 - 11:34 CEST
Investigating
We are currently investigating this issue.
Posted Oct 01, 2021 - 10:31 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy).