Entry proposals aren't created
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 10:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2021 - 16:32 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2021 - 09:07 CET
Investigating
Because of a technical issue you will not see an entry proposal for some of the new scans/invoices in your digital postbox or scanning service screen. We are currently investigating this issue. Our apologies for the inconvenience.
Posted Jan 20, 2021 - 08:29 CET
This incident affected: Netherlands (Boekhouden, Scan & Herken).