Statements Rabo Boekhoudkoppeling not processed yet (EOL - NL)
Incident Report for Exact System
Resolved
All Rabo BoekhoudKoppeling statements have been delivered, and all customer impact is gone. Our apologies for any inconvenience caused.
Posted Dec 01, 2022 - 20:35 CET
Monitoring
We are currently processing the bank statements (Rabo BoekhoudKoppeling). There is no action needed from your side. Our apologies for the inconvenience caused.
Posted Dec 01, 2022 - 13:11 CET
Investigating
It is possible that statements via the RaboBoekhoudkoppeling are not processed. We are investigating this issue. Our apologies for the inconvenience caused.
Posted Dec 01, 2022 - 11:30 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).