Foutieve melding bij wisselen administraties.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jan 25, 2020 - 14:04 CET
Identified
Het probleem komt niet bij alle klanten voor.
De workaround om toch de andere administratie te kunnen openen is door via de Gebruikersnaam naar Mijn Exact Online te gaan en bij de gebruikersinstellingen de taal op Engels te zetten.
Dan kan er wel gewisseld worden van administratie zonder dat de foute melding verschijnt. Eventueel kan u na het wisselen van de administratie de taal weer terug op Nederlands zetten.
Posted Jan 25, 2020 - 11:00 CET
Investigating
We are currently investigating this issue.
Posted Jan 25, 2020 - 10:29 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).