De Rabobank afschriften zijn nog niet aangeleverd.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 13:53 CET
Investigating
We are currently investigating this issue.
Posted Dec 16, 2019 - 09:02 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).