Belangrijk bericht: controle van uw administratie
Incident Report for Exact System
Resolved
We have solved the issue.
Posted May 13, 2020 - 10:35 CEST
Update
Belangrijk bericht: Controle van uw administratie

Op woensdag 29 april werden tussen 17.50 uur en 21.30 uur verschillende soorten documenten niet juist verwerkt en verzonden. Hierdoor kunnen er fouten zijn opgetreden.



Om eventuele problemen te voorkomen, vragen we je het volgende te doen:



Btw-aangiftes, opgaaf ICP en loonaangiftes: controleer in het overzicht van de aangiftes of er afgekeurde aangiftes zijn. Als deze er zijn, moet je ze opnieuw indienen.
Betaal- en incassobestanden: indien je bank het bestand niet aanvaardt, moet je het bestand annuleren en opnieuw aanmaken.
PDF-bestanden: controleer of alle bestanden die je hebt gegenereerd in het overzicht staan en genereer bestanden zo nodig opnieuw.
Ingescande in- en verkoopfacturen: controleer of alle bestanden die je hebt ingescand of hebt geüpload in het overzicht staan, en daadwerkelijk inhoud hebben. Scan of upload bestanden zo nodig opnieuw.


Meer informatie over de handelingen die je moet uitvoeren, vind je op onze pagina in de Support Portal. Kopieer onderstaande link om naar deze pagina te gaan:
https://support.exactonline.com/community/s/knowledge-base?cshid=IPM_CHECKCMP


We begrijpen dat dit voor jou extra werk kan betekenen in een uitdagende tijd. Hiervoor bieden we onze excuses aan. Als je nog vragen hebt, kun je contact opnemen met onze afdeling Customer Support via telefoonnummer 015-7115100.
Posted Apr 30, 2020 - 16:06 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2020 - 14:30 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2020 - 14:07 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2020 - 12:53 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2020 - 11:38 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2020 - 11:11 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2020 - 10:43 CEST
Update
We are continuing to investigate this issue.
Posted Apr 30, 2020 - 10:27 CEST
Update
We are continuing to investigate this issue.
Posted Apr 30, 2020 - 10:05 CEST
Investigating
We are currently investigating this issue.
Posted Apr 30, 2020 - 09:17 CEST
This incident affected: United Kingdom (Accountancy) and Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).