Display Issues with Internet Explorer 11 since recent Windows update
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 15, 2019 - 08:56 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Feb 14, 2019 - 12:11 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API), Germany (Buchhaltung, Handel, Produktion, Projektabrechnung, Projektmanagement, Steuerberater und Buchhaltungsbueros, Support department, Exact API), Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API), Spain (Contabilidad, Gestión de Proyectos, Facturación de Servicios, Distribución, Fabricación, Despachos Profesionales, Support department, Exact API), United Kingdom (Accountancy, Accounting, Digital Mailbox, Manufacturing, Project Management, Scan & Recognize, Support department, Time & Billing, Wholesale Distribution, Exact API), France (Commerce & Négoce, Comptabilité, Experts-Comptables, Industrie, Services, Support department, Exact API), and USA (Manufacturing, Manufacturing with QuickBooks, Support department, Exact API).