Statements and payments via Exact PSD2-bank links are not being processed (EOL - NL)
Incident Report for Exact System
Resolved
The incident has been resolved, and all customer impact is gone.
Posted Mar 24, 2023 - 09:02 CET
Monitoring
The process of receiving statements and sending payments via the PSD2 link is working as normal again. If you are still experiencing payments which are not sent, please resend these payments. We are still monitoring this process.
Posted Mar 23, 2023 - 11:49 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2023 - 17:27 CET
Investigating
The bank statements and payments via Exact PSD2-bank links are not being processed. While doing payments you may receive a message that it takes longer than usual. If you didn't receive a statement, you don't have to perform any action for now. We are investigating the issue and try to import the missing statements as soon as possible. Our apologies for any inconvenience caused.
Posted Mar 22, 2023 - 10:22 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Digitale Brievenbus, Exact API, Exact Bouw).