Possible Oops message while creating entries or adding documents.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 15:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 15:13 CEST
Investigating
We are currently investigating this issue.
Posted Apr 14, 2021 - 14:50 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact bouw7, Exact Reeleezee).