Endpoints sales entries and purchase entries are not working when getting data
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 12:00 CET
Update
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 11:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 11:40 CET
Identified
The issue has been identified and is only causing errors when getting data. We are working on a solution.
Posted Mar 01, 2021 - 10:12 CET
Investigating
We are currently investigating this issue.
Posted Mar 01, 2021 - 08:58 CET
This incident affected: Belgium (Exact API) and Netherlands (Exact API).