Not possible to view the stock per location, an error appears
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 08:30 CEST
Identified
We found the cause of the error. We are building a fix. We expect the fix to be implemented by Monday. Our apologies for the inconvenience.
Posted Sep 17, 2021 - 11:18 CEST
Investigating
It is not possible to view the stock per location, an error appears. We are working hard to solve the issue. Our apologies for the inconvenience.
Posted Sep 17, 2021 - 09:25 CEST
This incident affected: Exact Online - Netherlands (Handel, Productie).