It is possible that transaction lines are duplicated (EOL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 15:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2022 - 16:23 CEST
Update
It is possible that while editing or saving your sales invoices, sales orders or quotations the amount of the lines will be doubled. We are working hard to solve this issue. Our apologies for any inconvenience caused.
Posted Sep 20, 2022 - 10:51 CEST
Update
It is possible that you will get an oops error when saving an invoice, quotation, order, or other transaction to prevent creating duplicate lines. We are working hard to resolve this as soon as possible. Our apologies for the inconvenience caused.
Posted Sep 20, 2022 - 09:30 CEST
Update
Duplication of transaction lines can occur for all types of entries. We are continuing the investigation of this issue and we work hard to solve this as soon as possible. Our apologies for any inconvenience caused.
Posted Sep 15, 2022 - 20:33 CEST
Update
We are continuing to investigate this issue.
Posted Sep 14, 2022 - 12:38 CEST
Investigating
It is possible that while editing or saving your sales invoices, sales orders or quotations the amount of the lines will be doubled. We are working hard to solve this issue. Our apologies for any inconvenience caused.
Posted Sep 14, 2022 - 10:28 CEST
This incident affected: Exact Online - Belgium (Handel, Productie), Exact Online - Netherlands (Handel, Productie), and Exact Online - other countries (Manufacturing, Wholesale Distribution).