Exact Online NL not available
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted 23 days ago. Aug 29, 2019 - 13:06 CEST
Update
We are continuing to monitor for any further issues.
Posted 23 days ago. Aug 29, 2019 - 12:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Aug 29, 2019 - 11:59 CEST
Investigating
We are currently investigating this issue.
Posted 23 days ago. Aug 29, 2019 - 11:41 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).