Performance issues
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 07:04 CEST
Update
We are continuing to investigate this issue.
Posted Apr 29, 2020 - 19:45 CEST
Update
We are continuing to investigate this issue.
Posted Apr 29, 2020 - 19:07 CEST
Investigating
We are currently investigating this issue.
Posted Apr 29, 2020 - 19:04 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Support department, Exact API).