Bankstatements ING are delayed
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 20, 2019 - 08:20 CET
Investigating
We are currently investigating this issue.
Posted 5 months ago. Mar 20, 2019 - 08:09 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).