Functionality To Do in the financial dashboard is empty
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 08:22 CET
Update
We are trying to solve this issue within a couple of days. Our apologies for the inconvenience.
Posted Nov 20, 2020 - 12:43 CET
Identified
The issue has been identified
Posted Nov 20, 2020 - 11:19 CET
Investigating
We are currently investigating this issue.
Posted Nov 20, 2020 - 08:58 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Salaris voor Accountancy) and Exact Online - Belgium (Boekhouden, Uren & Facturen, Handel, Productie, Accountancy, Mijn [Kantoor], Digitale Brievenbus).