There is a possibility the menu's do not work properly
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 14:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2020 - 14:46 CEST
Update
We keep on investigating this issue.
TIP : Open Exact Online in another browser, in some cases this solves the problem.
Posted Sep 24, 2020 - 12:34 CEST
Update
We are continuing to investigate this issue.
Posted Sep 24, 2020 - 09:05 CEST
Investigating
We are currently investigating this issue.
Posted Sep 24, 2020 - 09:04 CEST
This incident affected: Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen).