Exact Online - NL - Due to maintenance it is possible you will be automatically will be logout between 21:15 and 23:00 hour
Incident Report for Exact System
Resolved
You can login again without being logged out automatically. We apologize for the inconvenience.
Posted Sep 06, 2022 - 22:52 CEST
Investigating
Exact Online - NL - Due to maintenance it is possible you will be automatically logged out between 21:15 and 22:00. Please login again and you can continue working.
Posted Sep 06, 2022 - 21:10 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact Online Bouw, Exact Reeleezee).