Afschriften ING zijn vertraagd.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 08:13 CET
Investigating
We are currently investigating this issue.
Posted Mar 16, 2020 - 08:05 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).