Error when export via commercial register (EOL - ES)
Incident Report for Exact System
Resolved
This incident has been resolved. It is possible again to create export files via the commercial register. Our apologies for the inconvenience caused.
Posted Dec 02, 2022 - 11:47 CET
Investigating
It is possible you will get an error when trying to export via Financial > official reports > commercial register. 'A problem has occurred For more information please contact Customer Support' will appear. We are working hard to solve this issue. Our apologies for the inconvenience caused.
Posted Dec 02, 2022 - 10:33 CET
This incident affected: Exact Online - other countries (Accountancy, Accounting, Manufacturing, Project Management, Wholesale Distribution).