Specific database of Exact Belgium is causing errors.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 11:34 CEST
Investigating
We are currently investigating this issue.
Posted Jun 09, 2021 - 10:34 CEST
This incident affected: Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API).