Invoices sent to the digital postbox are not processed
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Dec 28, 2020 - 11:21 CET
Investigating
We are currently investigating this issue.
Posted Dec 28, 2020 - 09:25 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Exact API).