Error when doing payments via PSD2 (EOL NL)
Incident Report for Exact System
Resolved
The issue is resolved. Payments can be processed again via the PSD2 bank link. Our apologies for any inconvenience caused.
Posted Jun 09, 2022 - 12:27 CEST
Update
We are continuing to investigate this issue.
Posted Jun 08, 2022 - 13:30 CEST
Update
You might get an error 'validation result: data already exists' when executing payments via a PSD2 bank link. We are working to solve this issue. Our apologies for any inconvenience caused.
Posted Jun 08, 2022 - 10:11 CEST
Investigating
You might get an error 'validation result: data already exists' when executing payments via a PSD2 bank link. We are working to solve this issue. Our apologies for any inconvenience caused.
Posted Jun 08, 2022 - 10:10 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy).