Possibility to not be able to reach our login page.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 13:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2020 - 12:29 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2020 - 10:55 CET
Update
We became aware of a network connectivity issues in some of the EMEA or APJ locations. Our investigation revealed that the issue was caused due to the recent network change. The users may experience connection timeouts or latency as a result. We are actively working on the mitigation and will keep this advisory updated, including details of the scope and time-frames, as we make progress. We apologize for the impact.

In the interest of time, we are providing you the most current information available, which may be subject to changes, corrections and updates.
Posted Feb 27, 2020 - 09:51 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2020 - 09:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2020 - 08:33 CET
Investigating
We are currently investigating this issue.
Posted Feb 27, 2020 - 08:09 CET
This incident affected: USA (Manufacturing, Manufacturing with QuickBooks, Support department, Exact API), Spain (Contabilidad, Gestión de Proyectos, Facturación de Servicios, Distribución, Fabricación, Despachos Profesionales, Support department, Exact API), Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API), Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API), France (Commerce & Négoce, Comptabilité, Experts-Comptables, Industrie, Services, Support department, Exact API), Germany (Buchhaltung, Handel, Produktion, Projektabrechnung, Projektmanagement, Steuerberater und Buchhaltungsbueros, Support department, Exact API), and United Kingdom (Accountancy, Accounting, Digital Mailbox, Manufacturing, Project Management, Scan & Recognize, Support department, Time & Billing, Wholesale Distribution, Exact API).